Усилитель постоянно в защите

Усилитель постоянно в защите

Всем добра!
Отдали мне остатки от усилителя GTA 275. При подключении сразу загорается защита.

Разобрал до конца, вынул плату.

При визуальном осмотре мне не понравился только транзистор TIP35C, он со стороны подложки темный и будто поплавлен, но ноги у него не звонятся. А вот у соседа TIP36C звонятся две в обе стороны (отметил на фото).

Cобственно вопрос: стоит ли менять их оба сразу или только тот что звонится? И что еще могло уйти вместе с этим транзистором?

Обновление.
Выпаял транзисторы. Все таки 35й сдох (сразу он мне не понравился). 36й жив вроде при проверке на прозвонке показывает 655-657 мВ. В режиме hFE мультиметр показывает 112-114.

После прозвонил место впайки 36го, т.к. там было КЗ — оно там и осталось. Пошел дальше по плате, встретил транзистор А 1023

Выпаял, прозвонил — пробит. Глянул в магазине таких нет. Поискал аналоги в нете, ближайший как понял BC556 — такой есть.

Вопрос: можно ли на данном этапе подключать питание и мерять напряжения?
Что посоветуете по поводу замены А 1023?

Обновление 2
Закупив детали: TIP35C, TIP36C, 2sa965 — заменил их. Но если с мощными транзисторами всё понятно, то с 965м я вывернулся т.к. это аналог. На плате был найден А1023 рядом с TL494 (как выяснил он участвует в цепи REM), его я вапаял и поставил взамен сгоревшего в оконечнике, а на его место впаял 965й.

Далее для проверки откопал БП ATX и подключил.

И о чудо! ничего не взорвалось и не задымелось)

но т.к. было уже 2 часа ночи нагружать я его не стал.
Следующим вечером подключил к нему две колонки от муз.цкнтра SONY (они к слову 6ти омные). Подключил телефон и… приуныл. Звук шел из одного канала, второй при этом не грелся, не фонил, не хрипел. Опытным путем нашел виновника: Переключатель режимов LP HP FLAT (отмечен на предыдущем фото) Пошевелив его, нашел положение при котором звук шел из обоих каналов. Разобрал, почистил, смазал — работает нормально.

И понеслась))) Вроде работает, но всё уперлось в слабые колонки и БП (нет в нем стабилизации по 12v, поэтому просадка ощутимая)
НО нагрева нет вообще. Радиатор еле теплый (думаю около 40). Нагревались только резисторы

причем правый немного сильнее и тут уже температура 60+, при чем независимо от нагрузки. По схеме выяснил что это резисторы (330 Ом 2Вт) стоящие в цепи питания +-15 В (питание предусилителя/фильтров и первые каскады самого усилителя).

Собственно вопрос: это нормально или где-то проблема и её можно/нужно выловить и устранить? Из комментариев стало ясно что это норма.

После запуска усилителя, переделал немного БП ATX и он стал более менее стабильно выдавать 13,7 В.
Послушав так усилитель стал промерять напряжения на холостом и под нагрузкой. Вышло что при входных 13,7 В на конденсаторах после ПН было +-28 В на плечо. При нагрузке (две колонки от центра Sony, громкость 50%) проседало до 24,5 В, в среднем держалось в районе 25,5 В. Показалось мне это многовато… Первым делом решил увеличить емкость конденсаторов. На заводе были установлены 2шт х 1000х35 на плечо. Глянул в схему а там должно быть 1000+2200. Экономисты блин… Посмотрел что есть в магазине чтоб в корпус влезло и на штатные места встало. Нашел 2200х35, взял 4шт. Первые два(те что правее на пред. фото) впаялись как надо, под них было место и отверстия для ножек. А вот те что левее не лезли. Путем доработки шуруповертом образовались доп отверстия для ножек конденсаторов и они встали, благо дорожки на ПП позволили.
Так же были приобретены пленочные конденсаторы К73 4,7мкф 4шт для замены С101, С201, С141, С241 (проходные конденсаторы на входе и выходе блока фильтров) и два из той же серии на 0,22 для замены С108, С208 (проходные между ОУ в самом фильтре) кстати производитель установил туда электролиты 0,22х50, хотя по схеме и по маске на плате там ну как минимум керамика. Экономисты… Так же увеличил емкость C1, C2 220×16 -> 1000×16 по питанию +-15.
Итог:

Всем добра!
Отдали мне остатки от усилителя GTA 275. При подключении сразу загорается защита.

Разобрал до конца, вынул плату.

При визуальном осмотре мне не понравился только транзистор TIP35C, он со стороны подложки темный и будто поплавлен, но ноги у него не звонятся. А вот у соседа TIP36C звонятся две в обе стороны (отметил на фото).

Читайте также:  Какие цвета сочетаются в одежде фото

Cобственно вопрос: стоит ли менять их оба сразу или только тот что звонится? И что еще могло уйти вместе с этим транзистором?

Обновление.
Выпаял транзисторы. Все таки 35й сдох (сразу он мне не понравился). 36й жив вроде при проверке на прозвонке показывает 655-657 мВ. В режиме hFE мультиметр показывает 112-114.

После прозвонил место впайки 36го, т.к. там было КЗ — оно там и осталось. Пошел дальше по плате, встретил транзистор А 1023

Выпаял, прозвонил — пробит. Глянул в магазине таких нет. Поискал аналоги в нете, ближайший как понял BC556 — такой есть.

Вопрос: можно ли на данном этапе подключать питание и мерять напряжения?
Что посоветуете по поводу замены А 1023?

Обновление 2
Закупив детали: TIP35C, TIP36C, 2sa965 — заменил их. Но если с мощными транзисторами всё понятно, то с 965м я вывернулся т.к. это аналог. На плате был найден А1023 рядом с TL494 (как выяснил он участвует в цепи REM), его я вапаял и поставил взамен сгоревшего в оконечнике, а на его место впаял 965й.

Далее для проверки откопал БП ATX и подключил.

И о чудо! ничего не взорвалось и не задымелось)

но т.к. было уже 2 часа ночи нагружать я его не стал.
Следующим вечером подключил к нему две колонки от муз.цкнтра SONY (они к слову 6ти омные). Подключил телефон и… приуныл. Звук шел из одного канала, второй при этом не грелся, не фонил, не хрипел. Опытным путем нашел виновника: Переключатель режимов LP HP FLAT (отмечен на предыдущем фото) Пошевелив его, нашел положение при котором звук шел из обоих каналов. Разобрал, почистил, смазал — работает нормально.

И понеслась))) Вроде работает, но всё уперлось в слабые колонки и БП (нет в нем стабилизации по 12v, поэтому просадка ощутимая)
НО нагрева нет вообще. Радиатор еле теплый (думаю около 40). Нагревались только резисторы

причем правый немного сильнее и тут уже температура 60+, при чем независимо от нагрузки. По схеме выяснил что это резисторы (330 Ом 2Вт) стоящие в цепи питания +-15 В (питание предусилителя/фильтров и первые каскады самого усилителя).

Собственно вопрос: это нормально или где-то проблема и её можно/нужно выловить и устранить? Из комментариев стало ясно что это норма.

После запуска усилителя, переделал немного БП ATX и он стал более менее стабильно выдавать 13,7 В.
Послушав так усилитель стал промерять напряжения на холостом и под нагрузкой. Вышло что при входных 13,7 В на конденсаторах после ПН было +-28 В на плечо. При нагрузке (две колонки от центра Sony, громкость 50%) проседало до 24,5 В, в среднем держалось в районе 25,5 В. Показалось мне это многовато… Первым делом решил увеличить емкость конденсаторов. На заводе были установлены 2шт х 1000х35 на плечо. Глянул в схему а там должно быть 1000+2200. Экономисты блин… Посмотрел что есть в магазине чтоб в корпус влезло и на штатные места встало. Нашел 2200х35, взял 4шт. Первые два(те что правее на пред. фото) впаялись как надо, под них было место и отверстия для ножек. А вот те что левее не лезли. Путем доработки шуруповертом образовались доп отверстия для ножек конденсаторов и они встали, благо дорожки на ПП позволили.
Так же были приобретены пленочные конденсаторы К73 4,7мкф 4шт для замены С101, С201, С141, С241 (проходные конденсаторы на входе и выходе блока фильтров) и два из той же серии на 0,22 для замены С108, С208 (проходные между ОУ в самом фильтре) кстати производитель установил туда электролиты 0,22х50, хотя по схеме и по маске на плате там ну как минимум керамика. Экономисты… Так же увеличил емкость C1, C2 220×16 -> 1000×16 по питанию +-15.
Итог:

Статьи, Схемы, Справочники

Правила форума. Форум автозвука и установки музыки в автомобиль. Форум автозвука Продвинутый уровень Диагностика и ремонт Усилитель в защите. Страница 1 из 2 1 2 Последняя К странице: Показано с 1 по 10 из Усилитель в защите. Опции темы Версия для печати Подписаться на эту тему….

Поиск данных по Вашему запросу:

Усилитель постоянно в защите

Дождитесь окончания поиска во всех базах.
По завершению появится ссылка для доступа к найденным материалам.

Перейти к результатам поиска >>>

ПОСМОТРИТЕ ВИДЕО ПО ТЕМЕ: Усилитель при добавлении громкости уходит в защиту

Горит лампа Protect на усилителе

Просмотр полной версии : в чем проблемы? Форум сайта plus-msk. Подтвержаю, усилитель зх 5-м нужен можный для достижения то го же давлениия, нежели динакордам, иначе они мамлют. Подключаю их к концу 2х на 8 Ом — клипует и срабатывает защита усилитель прикрыт больше чем на половину..

Читайте также:  Телефон нокиа люмия 800

Думаю усилитель в ремонт. Ставлю другой конец Парк тоже где то 2х ну нет у меня маломощного конца — та же фигня. Клипует даже при подаче не большого уровня. Поднес руку к вентилятору — а от туда как из печки. Значит думаю колонки накрылись. Подключаю к встроенному в саб усилителю с выходом Вт — все работает без проблем.

Я собственно вот к чему клоню. Может в ZX 5 переключатель стоит в положении "биамп", и вся моща подается на один динамик? И выходит такая же хрень как была у меня? Ну как вариант надежды, что косяк легко решится:smile:.

Проверь выходные кабели. Бывают такие эффекты, если кабель малость подкорачивает. То есть одна жилка с одного полюса соприкасается с другим. Полного КЗ нет, но общий импеданс проваливается Ом до 2-х, а то и ниже.

Усилитель не рассчитан на такую нагрузку и просаживается. У меня, кстати, все провода были в порядке. Все разбирал, проверял, и при работе с СР все работало без нареканий. Вы описываете банальное подкорачивание, вероятней всего оно в пятнашке цх5. Для проверки усилителя подключите его на 4 саба дюймовых по 2 на канал. Должен качать без проблем, ночи на пролет. Михаиля так понимаю производитель Атома пожаловал к нам?

Добавлено через 1 час 12 минут только что включил еще раз обе цх Как ты определил, что клипует на половине мощности? По положению фэйдеров на пульте? Если я правильно понял,клип горит на оба канала. Вы хотите сказать,что коротят две колонки Zx5,у одного конкретного пользователя? Я б тоже к Хардкору обратился. Зухели тут ни при чем Атом, Рикошет, Взрывная волна, любят же наши такие резкие названия Я вот то же не совсем понимаю, при чем усилитель, если другие АС он качает без нареканий?

И если все, что до самих zx с другими колонками работает, значит исправно. Но вариант коротят две колонки Zx5,у одного конкретного пользователя то же как то грусть вызывает..

Да уж. На канале чувство перекручено. Убавить надо. А мастер должен быть в зеленой зоне,до 0 Дб. Да,перегружаете усилитель по входу. Другое дело,что это я бы не назвал "нормально":. Коль,ты в это веришь,то ли? Добавлено через 1 минуту Да,перегружаете усилитель по входу. Леш, а при всех тех же условиях тракте, комутации и уровнях , но других колонках почему нет перегруза?

Я выше написал,как должно быть, в итоге. А чтобы этого добиться: 1. Помните,Вы про нее спрашивали? Подаете сигнал с источника. Крутите гейн не фейдер,а гейн Если все правильно,то при 0 Дб на фейдере канала,и 0дб на мастер фейдере — на мастер-индикаторе — тоже будет 0Дб.

Что-то явно не в порядке! Я так понял колонки эти 8 омные, и работать он на них должен легко. Раз усь уходит рано в клип значит идет слишком большой ток который просаживает питание. Для проверки усилителя подключите обе рабочие колонки сп15 вы их вроде так называли на один канал. Он должен спокойно работать не уходя в защиту. Иной раз кажется, Лёша, что вовсе не читают! А если и читают, то, бывает, понимают как-то уж очень по-своему, придавая написанному какой-то новаторский смысл, не предусмотренный автором.

Что делать, люди- человеки Кстати цх-5 новые? Вспомнился мне случай когда подобное было, оказалось фильтры после ремонта неправильно собраны были и подкорачивали.

Очень похоже, что где-то здесь и "порылась собака". Было бы полезно прогнать Zx5 в би-ампинге, этот тест многое может прояснить. Михаил , Вам не кажется,что Вы упорно продолжаете искать недостатки в колонках ну конечно,ведь Ваш усилитель идеален,и недостатков иметь не может ,после того,когда выяснилось,что дело не в них?? И ты тоже не прочитал,Володь? Добавлено через 2 минуты ЗЫ. Может,надо было цитату м шрифтом захреначить Андрей пишет, что с Динами CP усилитель работает на достаточной мощности без клиппирования.

Вообще же есть мысль : коли Андрей перегружает Атом по входу, индикатор клипа обязан срабатывать, указывая на превышение уровня входного сигнала. Другое дело, если у него срабатывает защита от перегрузки, но ссылки на это в его сообщениях я не увидел. А если он брал Электровозы с рук, вполне могут быть скрытые косяки, в виде бонуса от прежнего владельца.

Читайте также:  Бурильные коронки по бетону

Добавлено через 5 минут ну конечно,ведь Ваш усилитель идеален,и недостатков иметь не может Конечно, ничего безусловно идеального нет, но почему тогда на Динах СР усилитель работает в штатном режиме? Вряд ли это может указывать на неисправность усилителя. Не занимаю позицию защитника продукции ни господина Баранова, ни Электровойса, просто интересно найти истину, возможно есть и третий фактор.

В лице пользователя. Любой усилитель уйдет в клип с колонками или без, если ему "навалить по входу". Это есть нормальная работа усилителя. Сильно не беспокойтесь, если что-то с усилком не так, я его всегда починю. А если не с усилком, я помогу разобраться в чем дело! Так что либо помогайте либо не мешайте!

Да ё ж прст Ну сегодня он пишет короче после многочисленных проверок.. Добавлено через 1 минуту Мы что обсуждаем,после этого сообщения,Володь. Интересно,тут есть еще больший шрифт Друг с ,мы с Вами на брудершафт не пили. Это раз. Рот мне затыкать — затыкалку отрастите,сначала.

Это два. Я об этом написал уже дважды. Я не могу запретить Вам выглядеть глупо. Это три. А ты о но почему тогда на Динах СР усилитель работает в штатном режиме? Так это же дело рук КИПа!! НУ дык,а какого лешего ты и другие тут неисправность колонки обсуждают?

Чтобы было понятно,Володь Я вас не в коем случаи не затыкаю! А прошу вникнуть в проблему! Суть в следующем: Конечно же я видел что Андрей "наваливает по входу много", но усилитель на это рассчитан мной! И не будет искажать звук если навалить по самые красные лампочки, этому пульту не хватит мочи справится со встроенным в мой усилитель геин лимитером.

Форум «Auto-HiFi»

Просмотр полной версии : постоянно выключается усилок. Следующая ситуация: при включении магнитолы постояно включается и выключается усилок как будто что-то замыкает. Сдавал усилитель в ремонт, вернули сказав что брак не обнаружен. Может ли быть от массы?

Ремонт усилителя своими руками автомобильного

Добавлено: 03 Июня Добавлено: 04 Июня Добавлено: 06 Июня Добавлено: 07 Июня Добавлено: 27 Октября Добавлено: 28 Октября Информация по размещению рекламы. Предыдущая тема :: Следующая тема. Добавлено: 03 Июня блин, УСЬ стал на постоянку в протект.

усь уходит в защиту, почему?

Забыли пароль? Форум Общие форумы Музыка в автомобиле Усилитель уходит в защиту. Показано с 1 по 11 из Опции темы Подписаться на эту тему….

Усилок вырубается и сам тут же включается.

Мой гараж Мои подписки Все гаражи Новое на всём сайте. Вторник, 08 октября Toggle navigation. RU Ваш гос. Автозапчасти autodoc. Красная лампочка на усилителе Аудио-видео системы, акустика, головные устройства, усилители, аксессуары, шумоизоляция, материалы, соревнования по автозвуку и т.

Ремонт автомобильного усилителя своими руками

By владиславл , July 8, in Общие вопросы. Собственно,включаешь музыку на заглушенный двигатель все ок,поет и играет. При заведенном моторе если прибавляешь громкость то вырубает где то на 20 громкости. В чем может быть причина? Ты про эти настройки?

Сломался автомобильный усилитель

Усилитель постоянно в защите

Дневники Файлы Справка Социальные группы Все разделы прочитаны. Сломался автомобильный усилитель. Здравствуйте, люди добрые.

Ремонт автомобильного усилителя BLAUPUNKT GTA270.

ВИДЕО ПО ТЕМЕ: Усилитель Mystery MK 2.80 уходит в защиту

Регистрация Вход. Ответы Mail. Вопросы — лидеры Задача по физике 1 ставка. Провод КСПВ, вопрос к электрикам 1 ставка.

By intri , July 20, in Автомагнитолы. Доброго времени суток. Имеется автоусилитель, был привезён из Германии Magnat Pantera Four , пару месяцев назад, с недавнего времени стал уходить в защиту, но не "намертво" , то есть включаешь усилитель он в защиту загорается лампочка protect , секунд в защите, потом загорается зелёная лампочка нормальный режим , музыка успевает "крякнуть" 1 секунду, потом снова защита , потом опять 1 секундный "кряк" и так постоянно. Началось в деревне, там дорога, как стиральная доска, возможно что-то встрехнул. Замерил напряжение на входах усилка на заглушенной машине , когда усь находится в защите питания Вначале, когда первые разы проявлялась данная проблема, при небольшом толчке рукой усилителя он продолжал нормально работать, как буд-то действительно , езда по плохой дороге сделала своё дело в мануале написано, вибраций боится, хотя это все усилители, наверное. А какой элемент можно встряхнуть, где копать.

Что нового? Форум Автомобильные компьютеры Усилители и Акустика для автомобиля. Треск и переход в защиту усилителя sound stream 4.

Ссылка на основную публикацию
Adblock detector